Changes between Version 113 and Version 114 of ReleaseTours/sage-9.7


Ignore:
Timestamp:
Sep 25, 2022, 2:59:25 AM (2 months ago)
Author:
Matthias Köppe
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • ReleaseTours/sage-9.7

    v113 v114  
    319319You can also [[https://doc.sagemath.org/html/en/installation/conda.html|build Sage on top of conda-forge]] on Linux and macOS.
    320320
     321'''Known issues and workarounds:'''
     322
     323 * If your system [[https://doc.sagemath.org/html/en/reference/spkg/pari.html#spkg-pari|pari]] package is very new (>= 2.15) but there is no suitable system [[https://doc.sagemath.org/html/en/reference/spkg/giac.html#spkg-giac|giac]] package, then `giac` will fail to build. Workaround: Use `./configure --without-system-pari`. #34537
     324
    321325'''Sage 9.7 does not support Cygwin; use Windows Subsystem for Linux instead.'''
    322326Because of unresolved problems with standard packages GIAC (#34269), ECL (#34127), Maxima (#30796), and the rebasing facility (#34223), Sage 9.7 does not support Cygwin. Users on Windows 10 and 11 can migrate to using [[https://doc.sagemath.org/html/en/installation//index.html#windows|WSL as described in our installation guide]]. A convenient way to use such an installation of Sage is via VS Code's WSL remote. #34301, #30484