Changes between Version 116 and Version 117 of CygwinPort


Ignore:
Timestamp:
08/23/11 16:37:50 (11 years ago)
Author:
kcrisman
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • CygwinPort

    v116 v117  
    88
    99=== Prerequisites ===
    10 These Cygwin packages need to be installed in order for the Sage build to complete.  Eventually, these should be added to prereq, but that would be for when Cygwin is actually supported.
     10These Cygwin packages need to be installed in order for the Sage build to complete.  Eventually, these should be added to prereq, but that would be for when Cygwin is actually supported. 
     11
     12Also, many of these require things like zlib and other included Sage packages, so it would probably be possible to remove a lot of those from a Sage Cygwin tarball (with effort).
    1113
    1214 * file, liblapack, liblapack0, liblapack-devel, patch