Opened 11 years ago

Last modified 11 years ago

#9808 closed task

Upgrade numpy to 1.5b and scipy to 0.8 — at Initial Version

Reported by: maldun Owned by: maldun
Priority: major Milestone: sage-4.6.1
Component: packages: standard Keywords: numpy, scipy
Cc: Merged in:
Authors: Stefan Reiterer Reviewers:
Report Upstream: Fixed upstream, but not in a stable release. Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Since I really, really need them for my work, I will try to manage it to upgrade the scipy and numpy packages to the latest versions

Change History (0)

Note: See TracTickets for help on using tickets.