Changes between Version 287 and Version 292 of Ticket #9808


Ignore:
Timestamp:
10/14/10 21:27:11 (11 years ago)
Author:
maldun
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #9808 – Description

    v287 v292  
    1616or else one will get runtime warnings. (Or if someone wants less hassle, they can patch sage-4.6.alpha3.spkg before building Sage).
    1717
    18 trac_9808_numpy_doctest_change.patch in the attachment has to be applied, in order to get all doctests running because some of the output has changed.
     18trac_9808_changed_doctests.patch in the attachment has to be applied, in order to get all doctests running because some of the output has changed.
    1919
    2020'''For reviewers:'''