Changes between Initial Version and Version 50 of Ticket #9722


Ignore:
Timestamp:
08/23/10 14:00:44 (11 years ago)
Author:
mpatel
Comment:

I've updated the description with a link to the new package.

But does PARI 2.4.3.svn-12577 fix the problem anyway? Georg, could you try installing Jeroen's spkg with

./sage -f http://cage.ugent.be/~jdemeyer/sage/pari-2.4.3.svn-12577.p2.spkg

? Sage will not work properly without other the changes at #9343 (and related tickets; see NewPARI), but it would help to know. Thanks for your patience.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #9722

    • Property Status changed from new to needs_review
    • Property Authors changed from to Leif Leonhardy
    • Property Cc jdemeyer jsp added
    • Property Keywords FLTK DSO libstdc++ plotfltk FL/Fl.H added
    • Property Reviewers changed from to Jeroen Demeyer
  • Ticket #9722 – Description

    initial v50  
     1'''New spkg now available:'''
     2
     3 http://spkg-upload.googlecode.com/files/pari-2.3.5.p4.spkg
     4
     5This package includes
     6
     7 * [attachment:trac_9722-pari-2.3.5.p2-p3.patch]
     8 * [attachment:trac_9722-pari-2.3.5.p3-p4.patch]
     9
     10which should apply in succession to the existing `pari-2.3.5.p2.spkg`.
     11
     12
    113Reported by Georg Grafendorfer on [http://groups.google.com/group/sage-release/browse_thread/thread/7abfbeedb07abb53/42338e44dc36ae3f#42338e44dc36ae3f sage-release]:
    214{{{