Opened 11 years ago

Closed 7 years ago

#9535 closed enhancement (duplicate)

elliptic curves modular symbols should call eclib by default

Reported by: rlm Owned by: cremona
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: elliptic curves Keywords: eclib
Cc: Merged in:
Authors: Reviewers: Chris Wuthrich
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (7)

comment:1 Changed 11 years ago by rlm

Some errors coming from this are listed on #9247.

comment:2 Changed 10 years ago by wuthrich

sorry I opened another ticket #10256 about this. I should have modified here but I did not spot it. I think it is best to close this ticket as duplicate now.

comment:3 Changed 8 years ago by jdemeyer

  • Milestone changed from sage-5.11 to sage-5.12

comment:4 Changed 7 years ago by chapoton

  • Keywords eclib added

comment:5 Changed 7 years ago by wuthrich

  • Milestone changed from sage-6.1 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

This is indeed a duplicate of #10256. This one here can be closed.

comment:6 Changed 7 years ago by pbruin

  • Reviewers set to Chris Wuthrich
  • Status changed from needs_review to positive_review

comment:7 Changed 7 years ago by vbraun

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.