Changes between Version 5 and Version 12 of Ticket #9511


Ignore:
Timestamp:
06/06/12 19:09:03 (10 years ago)
Author:
malb
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #9511

    • Property Status changed from needs_review to needs_work
    • Property Dependencies changed from to #11718
    • Property Summary changed from Upgrade givaro to 3.3.x series to Upgrade Givaro to 3.3.x series
  • Ticket #9511 – Description

    v5 v12  
    1 Givaro 3.3.x is a requirement for LinBox 1.1.7 which fixes some issues relevant to Sage.
     1Givaro 3.6.x is a requirement for LinBox 1.3.0.
    22
    3 PS: Givaro 3.4.x is not compatible with LinBox yet since it introduces a {{{Givaro}}} namespace.
    4 
    5  * '''Install''' http://sage.math.washington.edu/home/malb/spkgs/givaro-3.3.6.spkg
    6  * '''Apply''' [attachment:trac_9511_givaro_3_3_x.patch]
     3 * '''Install''' http://sage.math.washington.edu/home/malb/spkgs/givaro-3.6.0.spkg
     4 * '''Apply''' [attachment:trac_9511_givaro_3_6_x.patch]