Opened 11 years ago

Closed 11 years ago

#9354 closed defect (fixed)

Update FriCAS to 1.0.9

Reported by: mhansen Owned by: AlexGhitza
Priority: major Milestone: sage-4.5.3
Component: packages: optional Keywords:
Cc: mvngu, was Merged in:
Authors: Ralf Hemmecke Reviewers: Adam Webb, Mike Hansen
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Change History (5)

comment:1 Changed 11 years ago by mhansen

  • Status changed from new to needs_review

See comments at #6517

comment:2 Changed 11 years ago by mhansen

  • Status changed from needs_review to positive_review

comment:3 Changed 11 years ago by mpatel

  • Cc mvngu was added
  • Component changed from algebra to optional packages
  • Milestone set to sage-4.5.3

I assume we need to replace the current optional FriCAS spkg with fricas-1.0.9.spkg and add fricasaldor-1.0.9.spkg.

Minh and William, could one of you please update the repository? I don't have the privileges to do this.

comment:4 Changed 11 years ago by mhansen

Done.

comment:5 Changed 11 years ago by mpatel

  • Resolution set to fixed
  • Status changed from positive_review to closed

Thanks!

Note: See TracTickets for help on using tickets.