Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#9353 closed defect (duplicate)

Sage mvrank.pyx doctest failure

Reported by: retry Owned by: mvngu
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: doctest coverage Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by retry)

Sage mvrank.pyx doctest fails.

Sage compiled manually with GCC 4.5.0

Distribution: Arch Linux

Attachments (1)

failure.log (21.0 KB) - added by retry 11 years ago.
log

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by retry

log

comment:1 Changed 11 years ago by retry

  • Description modified (diff)

comment:2 Changed 11 years ago by retry

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 11 years ago by mvngu

  • Milestone changed from sage-4.5 to sage-duplicate/invalid/wontfix

This is a duplicate of which ticket?

comment:4 Changed 11 years ago by retry

Duplicate of ticket #9360

comment:5 Changed 11 years ago by mvngu

Close as a duplicate of #9360.

Note: See TracTickets for help on using tickets.