Changes between Version 60 and Version 71 of Ticket #9238


Ignore:
Timestamp:
02/27/11 21:35:40 (10 years ago)
Author:
gutow
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #9238 – Description

    v60 v71  
    1313}}}
    1414
    15 If you are using <= Sage 4.5  this should still work, but is outdated.
     15If you are using <= Sage 4.5  this should still work, but is outdated.  Newer package will not work on older Sage because of
     16changes in the notebook architecture.
    1617
    1718To test, do:
    1819
    1920{{{
    20 sage -f http://www.uwosh.edu/faculty_staff/gutow/Jmol_for_SageNoteBook-1.1.4.spkg
     21sage -f http://www.uwosh.edu/faculty_staff/gutow/Jmol_for_SageNoteBook-1.1.2.spkg
    2122}}}
    2223
     
    2425
    2526{{{
    26 ./sage -f http://www.uwosh.edu/faculty_staff/gutow/Jmol_for_SageNoteBook-1.1.4.spkg
     27./sage -f http://www.uwosh.edu/faculty_staff/gutow/Jmol_for_SageNoteBook-1.1.2.spkg
    2728}}}
    2829depending on your command line syntax.