Opened 10 years ago

Closed 10 years ago

#9233 closed defect (duplicate)

maxima --> sage conversion error

Reported by: was Owned by: burcin
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: calculus Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

sage: var('n')
n
sage: sum((4/(8*n+1)-2/(8*n+4)-1/(8*n+5)-1/(16*n+12)-1/(16*n+14)), n, 0,oo)
...

TypeError: unable to make sense of Maxima expression '-(22*log(2)-2*psi[0](7/8)-4*psi[0](5/8)+16*psi[0](1/8)-pi+10*euler_gamma)/32' in Sage

Change History (2)

comment:1 Changed 10 years ago by burcin

This is probably a duplicate of #9217.

comment:2 Changed 10 years ago by mhansen

  • Milestone changed from sage-4.4.4 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Indeed it is.

----------------------------------------------------------------------
| Sage Version 4.4.4.alpha0, Release Date: 2010-06-07                |
| Type notebook() for the GUI, and license() for information.        |
----------------------------------------------------------------------
**********************************************************************
*                                                                    *
* Warning: this is a prerelease version, and it may be unstable.     *
*                                                                    *
**********************************************************************
sage: var('n')
n
sage: sum((4/(8*n+1)-2/(8*n+4)-1/(8*n+5)-1/(16*n+12)-1/(16*n+14)), n, 0,oo)
1/32*pi - 5/16*euler_gamma - 1/2*psi(1/8) + 1/8*psi(5/8) + 1/16*psi(7/8) - 11/16*log(2)
Note: See TracTickets for help on using tickets.