Opened 13 years ago

Closed 3 years ago

#8971 closed defect (invalid)

problem installing CBC with CPLEX support on osx 10.6

Reported by: jason Owned by: jason, jkantor
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: numerical Keywords:
Cc: ncohen Merged in:
Authors: Reviewers: Michael Orlitzky
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

GitHub link to the corresponding issue

Description

This error happens when trying to link Sage's CBC spkg to CPLEX on OSX 10.6:

http://www.ibm.com/developerworks/forums/thread.jspa?messageID=14458988&tstart=0

The website notes a work-around.

Change History (9)

comment:1 Changed 13 years ago by jason

FYI, this is with linking to the 64-bit version of CPLEX 12.1, through the academic license.

comment:2 Changed 13 years ago by jason

(this is also with the newest XCode)

comment:3 Changed 9 years ago by jdemeyer

Milestone: sage-5.11sage-5.12

comment:4 Changed 9 years ago by vbraun_spam

Milestone: sage-6.1sage-6.2

comment:5 Changed 9 years ago by vbraun_spam

Milestone: sage-6.2sage-6.3

comment:6 Changed 9 years ago by vbraun_spam

Milestone: sage-6.3sage-6.4

comment:7 Changed 3 years ago by mkoeppe

Milestone: sage-6.4sage-duplicate/invalid/wontfix
Status: newneeds_review

Ancient, should be closed.

comment:8 Changed 3 years ago by mjo

Reviewers: Michael Orlitzky
Status: needs_reviewpositive_review

comment:9 Changed 3 years ago by chapoton

Resolution: invalid
Status: positive_reviewclosed
Note: See TracTickets for help on using tickets.