Opened 11 years ago

Closed 11 years ago

#8778 closed defect (duplicate)

remove jinja(1) from Sage

Reported by: mhansen Owned by: tbd
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords: jinja
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

I don't think that jinja1 is used anymore in Sage since the notebook has switched over to jinja2.

Change History (2)

comment:1 Changed 11 years ago by jhpalmieri

I think this is a duplicate of #8316.

comment:2 Changed 11 years ago by mhansen

  • Milestone changed from sage-5.0 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.