Opened 12 years ago

Closed 8 years ago

#8646 closed defect (fixed)

Windows 7 Virtual Box Install Fails

Reported by: SevenThunders Owned by: GeorgSWeber
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

I am running windows 7 64 bit, and have installed virtualbox 3.1.6. Sage 4.3 does not import into virtualbox right near the end of the import process it fails with the following error

Runtime error: -35 (Unresolved (unknown) host platform error.).

The error occurs on line 3325 of the source file VirtualBoxImpl?.cpp .

This may be a virtualbox issue, but it does mean that perhaps a lot of windows users can't get the default sage virtual environment to run. I have not seen this issue reported elsewhere.

Change History (4)

comment:1 Changed 12 years ago by was

The VirtualBox? machine will be replaced by a VMware machine for the next release. When that happens this ticket can be closed.

comment:2 Changed 8 years ago by aapitzsch

  • Milestone set to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

Running Windows 7 (64bit), too. Using the recent version of Virtualbox (4.3.8) importing and starting Sage 5.13 work without errors.

comment:3 Changed 8 years ago by rws

  • Status changed from needs_review to positive_review

Appears to no longer be an issue.

comment:4 Changed 8 years ago by vbraun

  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.