Opened 11 years ago

Closed 11 years ago

#8563 closed defect (duplicate)

R interpreter starts (seemingly) without reason

Reported by: rishi Owned by: burcin
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: symbolics Keywords:
Cc: mhansen Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

----------------------------------------------------------------------
| Sage Version 4.3.3, Release Date: 2010-02-21                       |
| Type notebook() for the GUI, and license() for information.        |
----------------------------------------------------------------------
sage: var('r')
r
sage: simplify((r-1)^3 *r)
(r - 1)^3*r
sage: quit
Exiting SAGE (CPU time 0m0.08s, Wall time 0m32.87s).
Exiting spawned R Interpreter process.
Exiting spawned Maxima process.

Change History (1)

comment:1 Changed 11 years ago by burcin

  • Milestone changed from sage-4.4 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #7661. After applying the patch attached to that ticket we get the response from simplify() faster and there is no R interpreter on exit.

Note: See TracTickets for help on using tickets.