Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#8508 closed defect (duplicate)

max is broken on symbolic input

Reported by: zimmerma Owned by: burcin
Priority: critical Milestone: sage-duplicate/invalid/wontfix
Component: calculus Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

cf http://groups.google.com/group/sage-support/msg/55dafb49058a55c6

sage: var('y');
sage: max(x,y)
x
sage: max(y,x)
y

We expect both to give max(x,y) of course.

Change History (2)

comment:1 Changed 11 years ago by burcin

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #6949.

comment:2 Changed 11 years ago by mvngu

  • Milestone changed from sage-4.3.4 to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.