Opened 12 years ago

Closed 12 years ago

#8419 closed defect (fixed)

cddlib fails to build on OpenSolaris fully.

Reported by: drkirkby Owned by: drkirkby
Priority: major Milestone: sage-4.4.4
Component: porting: Solaris Keywords:
Cc: jsp, mvngu Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

As reported by Jaap Spies, one of the reviewers of #8363, the package is not building properly as a 64-bit binary on OpenSolaris. This is despite the fact that CFLAGS includes -m64. It might be the lack of LDFLAGS being exported which is causing this problem. Whatever the cause is, this needs to work for a complete port to OpenSolaris.

Change History (1)

comment:1 Changed 12 years ago by drkirkby

  • Resolution set to fixed
  • Status changed from new to closed

This issue is resolved by #8363, so I am closing it.

Dave

Note: See TracTickets for help on using tickets.