Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#8377 closed enhancement (duplicate)

improve documentation for RealField

Reported by: zimmerma Owned by: AlexGhitza
Priority: trivial Milestone: sage-duplicate/invalid/wontfix
Component: basic arithmetic Keywords: MPFR
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

There is no example of using rounding modes with RealField?.

Attachments (1)

trac_8376.patch (1.5 KB) - added by zimmerma 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by zimmerma

comment:1 Changed 11 years ago by zimmerma

  • Resolution set to duplicate
  • Status changed from new to closed

oops, this is a duplicate of #8376.

comment:2 Changed 11 years ago by mvngu

  • Milestone changed from sage-4.3.4 to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.