Opened 14 years ago

Closed 13 years ago

#811 closed enhancement (duplicate)

get Andrew Sutherland's insanely fast hyperelliptic curve pointing into SAGE

Reported by: dmharvey Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: algebraic geometry Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

get Andrew Sutherland's insanely fast hyperelliptic curve pointing into SAGE (see also #793)

Change History (5)

comment:1 Changed 14 years ago by mabshoff

  • Milestone set to Sage-2.10
  • Owner changed from was to mabshoff

Drew, William and I have been talking about various approaches and we are hoping that at least the basic integration will be done before SD6.

Cheers,

Michael

comment:2 Changed 14 years ago by mabshoff

  • Status changed from new to assigned

comment:3 Changed 13 years ago by mabshoff

  • Milestone changed from Sage-2.10 to sage-duplicate/invalid
  • Resolution set to fixed
  • Status changed from assigned to closed

Dupe of #965 - which has more info and a link to the newly GPLed code.

Cheers,

Michael

comment:4 Changed 13 years ago by mabshoff

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:5 Changed 13 years ago by mabshoff

  • Resolution set to duplicate
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.