Opened 11 years ago

Closed 11 years ago

#8034 closed defect (duplicate)

A Tour of Sage: error building PDF version, French

Reported by: mvngu Owned by: mvngu
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: documentation Keywords: A Tour of Sage
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

I got the following error when building the PDF (French) version of the document "A Tour of Sage":

Writing index file a_tour_of_sage.idx

! LaTeX Error: Command \at already defined.
               Or name \end... illegal, see p.192 of the manual.

See the LaTeX manual or LaTeX Companion for explanation.
Type  H <return>  for immediate help.
 ...                                              
                                                  
l.39 \newcommand\at{@}
                      
?

Change History (1)

comment:1 Changed 11 years ago by mvngu

  • Milestone changed from sage-4.3.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a duplicate of #8183.

Note: See TracTickets for help on using tickets.