Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#8026 closed defect (duplicate)

If possible -- update prereq to require gfortran when installing on any OS except OS X.

Reported by: was Owned by: GeorgSWeber
Priority: critical Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (3)

comment:1 Changed 11 years ago by drkirkby

  • Resolution set to duplicate
  • Status changed from new to closed

This is a basically a duplicate of #8024, thought #8024 says a Fortran compiler, rather than gfortran. Since you consider this critical, I'll change priority of #8024. (I'm working on it anyway, and will have something before the end of the day).

Dave

comment:2 Changed 11 years ago by mvngu

  • Milestone changed from sage-4.3.2 to sage-duplicate/invalid/wontfix

comment:3 Changed 11 years ago by drkirkby

This is in any case solved by #8052 which is currently awaiting review

Note: See TracTickets for help on using tickets.