Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7942 closed defect (duplicate)

latex(I) should be the string "i" not "I"

Reported by: was Owned by: burcin
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: symbolics Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

That is dumb and should be fixed!

sage: latex(I)
I
sage: latex(i)
I

It should output "i" not "I".

Change History (2)

comment:1 Changed 11 years ago by burcin

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #6405. Number field elements don't support a separate latex name option, so we have 3 options:

  • Use i for both modes
  • Use I for both modes
  • implement a latex_name option for number field elements.

comment:2 Changed 11 years ago by mvngu

  • Milestone changed from sage-4.3.1 to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.