Opened 11 years ago

Closed 11 years ago

#7924 closed defect (duplicate)

Notebook trims trailing underscores from output.

Reported by: robertwb Owned by: was
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Try

print "___x___"

In a notebook cell.

Change History (6)

comment:1 Changed 11 years ago by mpatel

More data:

sage: from sagenb.interfaces.expect import WorksheetProcess_ExpectImplementation 
sage: wp = WorksheetProcess_ExpectImplementation() 
sage: wp.execute('print "___x___"')
sage: wp.output_status()
Output Status:
        output: '___x'
        filenames: []
        done: True

comment:3 Changed 11 years ago by mpatel

This may be a duplicate of #7663.

comment:4 Changed 11 years ago by mpatel

The patch at #7663 should fix this. If it does and that ticket merges, please close this one.

comment:5 Changed 11 years ago by mpatel

  • Work issues set to Close with #7663

comment:6 Changed 11 years ago by timdumol

  • Milestone changed from sage-4.3.1 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed
  • Work issues Close with #7663 deleted

Works with sagenb-0.6.

Note: See TracTickets for help on using tickets.