Opened 11 years ago

Closed 11 years ago

#7824 closed defect (fixed)

cliquer-1.2.p2 - add FreeBSD support

Reported by: pjeremy Owned by: pjeremy
Priority: major Milestone: sage-4.3.2
Component: porting: BSD Keywords:
Cc: nathann.cohen@… Merged in: sage-4.3.2.alpha0
Authors: Peter Jeremy Reviewers: David Kirkby
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

cliquer aborts with the error

Cannot determine your platform or it is not supported... exiting

unless the platform is explicitly listed as supported. This patch adds FreeBSD support - which is the same as Linux.

Attachments (1)

7824.cliquer.patch (437 bytes) - added by pjeremy 11 years ago.

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by pjeremy

comment:1 Changed 11 years ago by pjeremy

  • Status changed from new to needs_review

comment:2 Changed 11 years ago by pjeremy

  • Authors set to Peter Jeremy

comment:3 Changed 11 years ago by drkirkby

  • Status changed from needs_review to positive_review

I can't check it, not having FreeBSD installed, but it is clearly 100% safe as it only affects FreeBSD.

comment:4 Changed 11 years ago by drkirkby

  • Reviewers set to David Kirkby

comment:5 Changed 11 years ago by mvngu

  • Merged in set to sage-4.3.2.alpha0
  • Resolution set to fixed
  • Status changed from positive_review to closed

An updated spkg is available at

http://sage.math.washington.edu/home/mvngu/spkg/standard/cliquer/cliquer-1.2.p3.spkg

All changes are committed in pjeremy's name.

Note: See TracTickets for help on using tickets.