Opened 12 years ago

Closed 11 years ago

#7791 closed task (duplicate)

upgrade numpy to 1.4

Reported by: jason Owned by: tbd
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: jkantor, mpatel Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Numpy 1.4 has been released. As a matter of procedure, we probably ought to upgrade our numpy spkg.

Change History (4)

comment:1 Changed 12 years ago by mhansen

Plus, we get npycore which should help with Cygwin / FreeBSD / other systems without C99 stuff.

comment:2 Changed 12 years ago by dagss

NumPy? 1.4. is retracted and unsupported; likely better wait until 2.0 is released in some weeks.

(However, strictly speaking, the only problem with NumPy? 1.4 was that of binary compatability with older versions; something Sage doesn't care about.)

comment:3 Changed 11 years ago by kcrisman

  • Cc mpatel added

This should be closed as a duplicate of #9808.

comment:4 Changed 11 years ago by mpatel

  • Milestone changed from sage-4.6 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.