Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7780 closed defect (duplicate)

latex problems from underscores in docstrings

Reported by: cremona Owned by: mvngu
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: documentation Keywords: latex
Cc: Merged in:
Authors: John Cremona Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Building docs in 4.3, there are some latex errors:

WARNING: display latex u'\\mbox{min_bound} \\leq \\mbox{linear_function} \\leq \\mbox{max_bound}': latex exited with error:

caused by the underscores in min_bound, max_bound and linear_function. These come from numerical/mip.pyx.

Attachments (1)

trac_7780-docstring.patch (856 bytes) - added by cremona 11 years ago.
Applies to 4.3

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by cremona

Applies to 4.3

comment:1 Changed 11 years ago by cremona

  • Authors set to John Cremona
  • Status changed from new to needs_review

Patch attached. Review is trivial but requires waiting for docs to rebuild...

comment:2 follow-up: Changed 11 years ago by mvngu

  • Milestone changed from sage-4.3.1 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from needs_review to closed

This is a duplicate of #7768. The latter has already received positive review.

comment:3 in reply to: ↑ 2 Changed 11 years ago by cremona

Replying to mvngu:

This is a duplicate of #7768. The latter has already received positive review.

Fair enough, I wasted your (and my) time, sorry. I did look for a ticket on this but obviously not well enough.

Note: See TracTickets for help on using tickets.