Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7725 closed defect (duplicate)

Segmentation fault in coerce_actions.c

Reported by: bump Owned by: bump
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: coercion Keywords:
Cc: roed Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

In Sage 4.3.rc0 it is possible to cause a segmentation fault as described in this message:

http://groups.google.com/group/sage-devel/browse_thread/thread/35fd7617cf3c89a5?hl=en

Change History (4)

comment:1 Changed 11 years ago by roed

This issue is fixed by #7718.

comment:2 Changed 11 years ago by bump

  • Owner changed from robertwb to bump

Since the issue is fixed by #7718 I am changing the status to fixed.

comment:3 Changed 11 years ago by bump

  • Resolution set to fixed
  • Status changed from new to closed

Since #7718 is merged this patch can be closed.

comment:4 Changed 11 years ago by mvngu

  • Milestone changed from sage-4.3.1 to sage-duplicate/invalid/wontfix
  • Resolution changed from fixed to duplicate

Closing as a duplicate of #7718.

Note: See TracTickets for help on using tickets.