Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#7659 closed defect (fixed)

fix tests in documentation after pynac printing changes

Reported by: burcin Owned by: mvngu
Priority: major Milestone: sage-4.3
Component: documentation Keywords:
Cc: Merged in: sage-4.3.rc1
Authors: Burcin Erocal Reviewers: Alex Ghitza
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Attached patch fixes minor doctest errors in documentation caused by #7406 in 4.3.rc0.

Attachments (1)

trac_7659-doctest_fixes.patch (1.4 KB) - added by burcin 12 years ago.
doctest fixes

Download all attachments as: .zip

Change History (9)

Changed 12 years ago by burcin

doctest fixes

comment:1 Changed 12 years ago by burcin

  • Authors set to Burcin Erocal
  • Status changed from new to needs_review

comment:2 Changed 12 years ago by AlexGhitza

  • Reviewers set to Alex Ghitza
  • Status changed from needs_review to positive_review

Looks good and fixes the problems.

comment:3 Changed 12 years ago by mhansen

  • Merged in set to sage-4.3.rc1
  • Resolution set to fixed
  • Status changed from positive_review to closed

comment:4 Changed 12 years ago by mhansen

  • Milestone changed from sage-4.3.1 to sage-4.3

comment:5 follow-up: Changed 12 years ago by jhpalmieri

This is a duplicate of #7747 (or rather, #7747 is a duplicate of this one). The patch in #7747 does a little more; can we merge that one instead?

comment:6 in reply to: ↑ 5 Changed 12 years ago by burcin

Replying to jhpalmieri:

This is a duplicate of #7747 (or rather, #7747 is a duplicate of this one). The patch in #7747 does a little more; can we merge that one instead?

AFAICT by looking at comment:3, this patch was merged. The patch on #7747 should be rebased in this case.

comment:7 Changed 12 years ago by mhansen

I've backed out this patch, and am merging the one at #7747 instead.

comment:8 Changed 12 years ago by burcin

I don't see why you couldn't just merge the patch at #7747 on top of this one, and ignored the failed hunks.

Note: See TracTickets for help on using tickets.