Opened 12 years ago

Closed 10 years ago

#7442 closed enhancement (invalid)

Update scipy to the latest version (0.7.1)

Reported by: mhansen Owned by: tbd
Priority: major Milestone: sage-4.7.2
Component: packages: standard Keywords:
Cc: jason Merged in:
Authors: Jason Grout Reviewers: Tim Dumol
Report Upstream: N/A Work issues: Unchecked-in changes
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (6)

comment:1 Changed 12 years ago by jason

  • Status changed from new to needs_review

comment:2 Changed 11 years ago by jason

  • Report Upstream set to N/A

The exact same issue is addressed in #6914.

comment:3 Changed 11 years ago by timdumol

  • Authors set to Jason Grout
  • Reviewers set to Tim Dumol
  • Status changed from needs_review to positive_review

LGTM.

comment:4 Changed 11 years ago by mvngu

The package scipy-0.7.1.spkg contains some changes not yet checked in:

[mvngu@sage scipy-0.7.1]$ hg status
? .copy_patches.pl.swp
? patches/setup.py.special.orig

Is patches/setup.py.special.orig meant to be under revision control? The file .copy_patches.pl.swp looks like a junk file. If so, it needs to be deleted.

comment:5 Changed 11 years ago by mpatel

  • Status changed from positive_review to needs_work
  • Work issues set to Unchecked-in changes

comment:6 Changed 10 years ago by jason

  • Resolution set to invalid
  • Status changed from needs_work to closed

Somehow we are at scipy 0.9 now, so this ticket should be closed as invalid now.

Note: See TracTickets for help on using tickets.