Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7413 closed defect (duplicate)

cython mode is whitespace-sensitive

Reported by: mhampton Owned by: boothby
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

If a notebook cell has the header "%cython " it produces an error (as opposed to "%cython" with no trailing whitespace).

Change History (2)

comment:1 Changed 11 years ago by was

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #5324.

comment:2 Changed 11 years ago by mhansen

  • Milestone changed from sage-4.2.1 to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.