Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7286 closed defect (fixed)

After installing sphinx-0.6.3.p1.spkg, error occurs during docbuild

Reported by: timdumol Owned by: mabshoff
Priority: major Milestone: sage-4.2.1
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Tim Dumol Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

11:24 < williamstein> I tried "sage -upgrade" on a clean install (the systemwide one) on geom.math.

11:24 < williamstein> It fails with:

11:24 < williamstein> File "/usr/local/sage/local/lib/python2.6/site-packages/Sphinx-0.6.3-py2.6.egg/sphinx/environment.py", line 204, in frompickle

11:24 < williamstein> env = pickle.load(picklefile)

11:24 < williamstein> AttributeError?: 'module' object has no attribute 'RedirStream?'

Change History (4)

comment:1 Changed 10 years ago by timdumol

  • Authors set to Tim Dumol
  • Status changed from new to needs_review
  • Summary changed from After installing sphinx-0.6.3.p1.spkg, error occurs during docbuild to [with spkg, needs review] After installing sphinx-0.6.3.p1.spkg, error occurs during docbuild

comment:2 Changed 10 years ago by was

  • Status changed from needs_review to positive_review

comment:3 Changed 10 years ago by was

  • Resolution set to fixed
  • Status changed from positive_review to closed

comment:4 Changed 10 years ago by mvngu

  • Summary changed from [with spkg, needs review] After installing sphinx-0.6.3.p1.spkg, error occurs during docbuild to After installing sphinx-0.6.3.p1.spkg, error occurs during docbuild
Note: See TracTickets for help on using tickets.