Opened 11 years ago

Closed 11 years ago

#7281 closed defect (duplicate)

numerical noise issue on fedora32 for 4.2.alpha1

Reported by: mhansen Owned by: tbd
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: doctest coverage Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

sage -t -long "devel/sage/doc/en/tutorial/tour_algebra.rst" 
**********************************************************************
File "/tmp/wstein/farm/sage-4.2.alpha1/devel/sage/doc/en/tutorial/tour_algebra.rst", line 87:
    sage: find_root(cos(phi)==sin(phi),0,pi/2)
Expected:
    0.78539816339744839
Got:
    0.78539816339744828
**********************************************************************
1 items had failures:
   1 of   4 in __main__.example_5
***Test Failed*** 1 failures.

Change History (1)

comment:1 Changed 11 years ago by mhansen

  • Milestone changed from sage-4.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7275

Note: See TracTickets for help on using tickets.