Opened 11 years ago

Closed 11 years ago

#7210 closed enhancement (duplicate)

Make revolution plot 3d

Reported by: kcrisman Owned by: was
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: graphics Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by olazo)

Mathematica has something called RevolutionPlot3D. Maybe we should too.

http://reference.wolfram.com/mathematica/ref/RevolutionPlot3D.html

This is now done in #7889

Change History (7)

comment:1 Changed 11 years ago by olazo

  • Report Upstream set to N/A

I've already adressed this at #7889

comment:2 Changed 11 years ago by olazo

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 11 years ago by mvngu

Make sure you understand the guidelines on closing tickets. See this section of the Developers' Guide for more information.

comment:4 follow-up: Changed 11 years ago by mvngu

  • Milestone changed from sage-4.3.2 to sage-duplicate/invalid/wontfix

comment:5 in reply to: ↑ 4 Changed 11 years ago by olazo

Whoops sorry!

comment:6 Changed 11 years ago by olazo

  • Resolution duplicate deleted
  • Status changed from closed to new

comment:7 Changed 11 years ago by mvngu

  • Resolution set to duplicate
  • Status changed from new to closed

Be careful not to reopen tickets. I'm closing this as a duplicate of #7889.

Note: See TracTickets for help on using tickets.