Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#7094 closed defect (duplicate)

some doctest leaves the file " my_general_distribution_plot.png" in SAGE_ROOT

Reported by: was Owned by: tbd
Priority: blocker Milestone: sage-duplicate/invalid/wontfix
Component: doctest coverage Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

I doctested sage-4.1.2.rc1 and some doctest rudely leaves the file "my_general_distribution_plot.png" in $SAGE_ROOT.

Change History (3)

comment:1 Changed 12 years ago by jhpalmieri

  • Summary changed from some doctest leaves the file " my_general_distribution_plot.png" in SAGE_ROOT to [duplicate, please close] some doctest leaves the file " my_general_distribution_plot.png" in SAGE_ROOT

This is a duplicate of (actually is encapsulated by) #7059. Please close.

comment:2 Changed 12 years ago by was

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 12 years ago by mvngu

  • Milestone changed from sage-4.1.2 to sage-duplicate/invalid/wontfix
  • Summary changed from [duplicate, please close] some doctest leaves the file " my_general_distribution_plot.png" in SAGE_ROOT to some doctest leaves the file " my_general_distribution_plot.png" in SAGE_ROOT
Note: See TracTickets for help on using tickets.