Opened 12 years ago

Closed 12 years ago

#7075 closed defect (duplicate)

Two last figure saves to wrong place

Reported by: kcrisman Owned by: was
Priority: trivial Milestone: sage-duplicate/invalid/wontfix
Component: graphics Keywords:
Cc: jhpalmieri, mvngu Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

There are two more instances in plot/plot of saving figures to the current directory as opposed to SAGE_TMP.

Attachments (1)

trac_7075-save-fig-smart.patch (1.2 KB) - added by kcrisman 12 years ago.
Based on 4.1.2.alpha4

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by kcrisman

Based on 4.1.2.alpha4

comment:1 Changed 12 years ago by kcrisman

  • Authors set to Karl-Dieter Crisman
  • Cc jhpalmieri added

To release manager: this is a duplicate of #7059, please close.

comment:2 Changed 12 years ago by kcrisman

  • Authors Karl-Dieter Crisman deleted

comment:3 Changed 12 years ago by kcrisman

  • Cc mvngu added

To Minh (if it's not October 1 where you are): please close.

comment:4 Changed 12 years ago by mvngu

  • Milestone changed from sage-4.1.3 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket as a duplicate of #7059.

Note: See TracTickets for help on using tickets.