Opened 12 years ago

Closed 9 years ago

#7003 closed defect (duplicate)

Update jmol

Reported by: jason Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: gutow Merged in:
Authors: Reviewers: Jason Grout
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by jdemeyer)

Here's an spkg updating jmol to 11.8.6 (we currently have 11.6.something).

http://sage.math.washington.edu/home/jason/jmol-11.8.6.spkg

Duplicate of #11503.

Attachments (1)

jmol-lighting-screenshot.png (37.3 KB) - added by ddrake 12 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 12 years ago by jason

  • Description modified (diff)

comment:2 Changed 12 years ago by ddrake

Hrm, with this spkg in 4.1.2.alpha1 there seems to be no lighting on the top of the surface. I'll attach a screenshot.

Changed 12 years ago by ddrake

comment:3 Changed 11 years ago by mhansen

  • Authors set to Jason Grout
  • Status changed from needs_review to needs_work

comment:4 Changed 9 years ago by jason

  • Cc gutow added
  • Report Upstream set to N/A

Jonathan: I notice lighting like this in the jmol from #11503 as well. Do you know what the problem is?

comment:5 Changed 9 years ago by jason

  • Milestone changed from sage-5.0 to sage-duplicate/invalid/wontfix
  • Status changed from needs_work to positive_review

This ticket is about an spkg, but we are doing all we can to now add #11503, which is a further update. So let's mark this ticket invalid now.

comment:6 Changed 9 years ago by jason

By the way, #9232 has a fix for lighting, which I am looking at right now.

comment:7 Changed 9 years ago by jdemeyer

  • Authors Jason Grout deleted
  • Description modified (diff)
  • Resolution set to duplicate
  • Reviewers set to Jason Grout
  • Status changed from positive_review to closed
  • Summary changed from [with spkg, needs review] update jmol to Update jmol
Note: See TracTickets for help on using tickets.