Opened 12 years ago

Closed 12 years ago

#6975 closed defect (duplicate)

flint package fixed to work in cygwin

Reported by: certik Owned by: tbd
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: algebra Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Change History (4)

comment:1 Changed 12 years ago by was

  • Summary changed from flint package fixed to work in cygwin to [with patch; needs review] flint package fixed to work in cygwin

comment:2 Changed 12 years ago by was

  • Summary changed from [with patch; needs review] flint package fixed to work in cygwin to [with patch; positive review] flint package fixed to work in cygwin

comment:3 Changed 12 years ago by mhansen

See #6919 for a FLINT 1.5.0 spkg which is based off the spkg here.

comment:4 Changed 12 years ago by mvngu

  • Milestone set to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from [with patch; positive review] flint package fixed to work in cygwin to flint package fixed to work in cygwin

Closing this ticket as a duplicate of #6919.

Note: See TracTickets for help on using tickets.