Opened 10 years ago

Closed 10 years ago

#6940 closed defect (duplicate)

put the css into a .css file

Reported by: jason Owned by: boothby
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords:
Cc: mvngu Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

We should factor the CSS info out of css.py into a .css file, like we did with the javascript stuff.

Change History (4)

comment:1 Changed 10 years ago by jason

This is a dup of #6865

comment:2 Changed 10 years ago by jason

  • Cc mvgnu added

comment:3 Changed 10 years ago by jason

  • Cc mvngu added; mvgnu removed

comment:4 Changed 10 years ago by mvngu

  • Milestone changed from sage-4.1.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a duplicate of #6865.

Note: See TracTickets for help on using tickets.