Opened 12 years ago

Last modified 11 years ago

#6914 closed defect

update scipy to 0.7.1 — at Version 1

Reported by: fpatzelt Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords: scipy 0.7.1, python 2.6
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by mvngu)

Scipy 0.7 includes known issues with python 2.6. The first Bugfix release (0.7.1) is already available.

On sourceforge, scipy 0.7 is only offered for use with python 2.4 or 2.5. scipy 0.7.1 on the other hand is available with support for python 2.6 which also seems to require numpy 1.3.0 or above. Since sage now includes python 2.6, scipy should be updated to the latest version.

This ticket was created as a result of this support thread.

Change History (1)

comment:1 Changed 12 years ago by mvngu

  • Description modified (diff)
Note: See TracTickets for help on using tickets.