Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#6914 closed defect (duplicate)

update scipy to 0.7.1

Reported by: fpatzelt Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords: scipy 0.7.1, python 2.6
Cc: Merged in:
Authors: Tim Dumol Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by timdumol)

Scipy 0.7 includes known issues with python 2.6. The first Bugfix release (0.7.1) is already available.

On sourceforge, scipy 0.7 is only offered for use with python 2.4 or 2.5. scipy 0.7.1 on the other hand is available with support for python 2.6 which also seems to require numpy 1.3.0 or above. Since sage now includes python 2.6, scipy should be updated to the latest version.

This ticket was created as a result of this support thread.


New package here: http://boxen.math.washington.edu/home/timdumol/scipy-0.7.1.spkg

Change History (5)

comment:1 Changed 12 years ago by mvngu

  • Description modified (diff)

comment:2 Changed 11 years ago by timdumol

  • Authors set to Tim Dumol
  • Description modified (diff)
  • Report Upstream set to N/A
  • Status changed from new to needs_review

Here's a new package: http://boxen.math.washington.edu/home/timdumol/scipy-0.7.1.spkg. It removes some obsolete patches that are superseded by changes in SciPy? 0.7.1.

comment:3 Changed 11 years ago by jason

The exact same issue is addressed in #7442.

comment:4 Changed 11 years ago by jason

  • Resolution set to duplicate
  • Status changed from needs_review to closed

Duplicate of #7442

comment:5 Changed 11 years ago by mvngu

  • Milestone set to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.