Opened 12 years ago

Closed 9 years ago

#6894 closed enhancement (duplicate)

Plot list of functions with different colors by default

Reported by: nbonifas Owned by: was
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: graphics Keywords:
Cc: Merged in:
Authors: Reviewers: Karl-Dieter Crisman
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

When plotting a list of functions, it would be nice that each of them gets a different color.

Example: plot([lambda x: x,lambda x: -x], (-5,5)) should plot x->x and x->-x in two different colors.

Change History (3)

comment:1 Changed 9 years ago by kcrisman

  • Report Upstream set to N/A
  • Reviewers set to Karl-Dieter Crisman
  • Status changed from new to needs_review

This is a duplicate of #8164, which has more comments. I'm putting its example there.

comment:2 Changed 9 years ago by kcrisman

  • Milestone changed from sage-wishlist to sage-duplicate/invalid/wontfix
  • Status changed from needs_review to positive_review

comment:3 Changed 9 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.