Opened 12 years ago

Closed 12 years ago

#6885 closed defect (duplicate)

Excessive nesting in PDF reference manual, possibly from ring.pyx

Reported by: mpatel Owned by: tba
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: documentation Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

When building the PDF reference manual on 64-bit Fedora 10:

[1913] [1914] [1915] [1916]
Chapter 24.

! LaTeX Error: Too deeply nested.

See the LaTeX manual or LaTeX Companion for explanation.
Type  H <return>  for immediate help.
 ...

l.154726 \begin{itemize}

?

I think this is near the beginning of sage/rings/ring.pyx.

Change History (2)

comment:1 Changed 12 years ago by mpatel

  • Summary changed from Excessive nesting in PDF reference manual, possibly from ring.pyx to [dup of #6988, please close] Excessive nesting in PDF reference manual, possibly from ring.pyx

comment:2 Changed 12 years ago by mvngu

  • Milestone changed from sage-4.1.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from [dup of #6988, please close] Excessive nesting in PDF reference manual, possibly from ring.pyx to Excessive nesting in PDF reference manual, possibly from ring.pyx

Close this ticket as duplicate of #6988.

Note: See TracTickets for help on using tickets.