Opened 12 years ago

Closed 12 years ago

#6821 closed enhancement (duplicate)

add empty_species.py to the reference manual

Reported by: mvngu Owned by: tba
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: documentation Keywords: empty_species.py
Cc: sage-combinat Merged in:
Authors: Minh Van Nguyen Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

This is a follow-up to #6630. Here, we add the module sage/combinat/species/empty_species.py introduced in #6630 to the reference manual and fix some typos left over from #6630.

Attachments (1)

trac_6821-reviewer.patch (3.7 KB) - added by mvngu 12 years ago.
depends on #6630

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by mvngu

depends on #6630

comment:1 Changed 12 years ago by mvngu

  • Authors set to Minh Van Nguyen
  • Cc sage-combinat added
  • Summary changed from add empty_species.py to the reference manual to [with patch, needs review] add empty_species.py to the reference manual

comment:2 Changed 12 years ago by mvngu

  • Milestone changed from sage-4.1.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from [with patch, needs review] add empty_species.py to the reference manual to add empty_species.py to the reference manual

On second thought, it was stupid of me to open this ticket. So marked as duplicate of #6630.

Note: See TracTickets for help on using tickets.