Opened 12 years ago

Closed 12 years ago

#6802 closed enhancement (duplicate)

define a real variable with var()

Reported by: mvngu Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: symbolics Keywords: var(), real variable
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

At this sage-support thread, there is a request for var() to be able to define a "real" variable. Then one can do this

sage: a = var("a")
sage: conjugate(a)
a

As of Sage 4.1.1, we have this:

----------------------------------------------------------------------
| Sage Version 4.1.1, Release Date: 2009-08-14                       |
| Type notebook() for the GUI, and license() for information.        |
----------------------------------------------------------------------
sage: a = var("a")
sage: conjugate(a)
conjugate(a)

Change History (1)

comment:1 Changed 12 years ago by mvngu

  • Milestone changed from sage-4.1.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a duplicate of #6559.

Note: See TracTickets for help on using tickets.