Opened 12 years ago

Closed 11 years ago

#6651 closed defect (duplicate)

Cannot create cell before text cell

Reported by: hemmecke Owned by: boothby
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Try adding a new cell after the cell containing '1+1' gives a cell after the following text. I actually expected the new input cell before the text.

Attachments (1)

CreateCellBeforeTextImpossible.sws (5.1 KB) - added by hemmecke 12 years ago.

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by hemmecke

comment:1 Changed 12 years ago by hemmecke

  • Component changed from algebra to notebook
  • Owner changed from tbd to boothby
  • Priority changed from major to minor

comment:2 Changed 11 years ago by mpatel

Is this still a problem, post-#7238?

comment:3 Changed 11 years ago by mpatel

  • Work issues set to close as fixed?

comment:4 Changed 11 years ago by timdumol

  • Milestone set to sage-duplicate/invalid/wontfix
  • Report Upstream set to N/A
  • Resolution set to duplicate
  • Status changed from new to closed
  • Work issues close as fixed? deleted

This is a duplicate of #5591. I'm closing this.

Note: See TracTickets for help on using tickets.