Opened 12 years ago

Closed 12 years ago

#6640 closed defect (duplicate)

Fix typo in combinat.partitions.conjugate

Reported by: hivert Owned by: hivert
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: combinatorics Keywords: Typo combinat
Cc: sage-combinat Merged in:
Authors: Florent Hivert Reviewers: Nicolas M. Thiéry
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Summary says all.

Attachments (1)

trac_6640_partitions_conjugate_typos-fh.patch (725 bytes) - added by hivert 12 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 12 years ago by hivert

  • Summary changed from Fix typo in combinat.partitions.conjugate to [with patch, needs review] Fix typo in combinat.partitions.conjugate

The patch is now ready for review !

Florent

comment:2 Changed 12 years ago by nthiery

  • Summary changed from [with patch, needs review] Fix typo in combinat.partitions.conjugate to [with patch, positive review] Fix typo in combinat.partitions.conjugate

Trivial patch, applies smoothly, pass test, and fixes the typo. Positive review.

comment:3 Changed 12 years ago by nthiery

  • Cc sage-combinat added

comment:4 Changed 12 years ago by mvngu

  • Milestone changed from sage-4.1.1 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from [with patch, positive review] Fix typo in combinat.partitions.conjugate to Fix typo in combinat.partitions.conjugate

This ticket is a duplicate of #6585. The typo was fixed by that ticket.

Note: See TracTickets for help on using tickets.