Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#6576 closed enhancement (duplicate)

Use JSON package for simple server

Reported by: robertwb Owned by: boothby
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Now that #1510 is resolved due to inclusion of 2.6, we should be using it (rather than our hand-construction) in simple/twist.py.

Change History (3)

comment:1 Changed 12 years ago by robertwb

  • Component changed from algebra to notebook
  • Owner changed from tbd to boothby
  • Priority changed from major to minor

comment:2 Changed 11 years ago by mpatel

  • Report Upstream set to N/A
  • Resolution set to duplicate
  • Status changed from new to closed

This ticket appears to be a duplicate of #6624.  I'm closing it, but let me know if I'm wrong.

comment:3 Changed 11 years ago by mvngu

  • Milestone changed from sage-4.3.2 to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.