Opened 12 years ago

Closed 12 years ago

Last modified 6 years ago

#6560 closed defect (duplicate)

docstring formatting issue from ticket #6332

Reported by: mvngu Owned by: tbd
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: algebra Keywords:
Cc: fwclarke Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by chapoton)

The patch trac_6332.patch at #6332 contains docstrings that aren't formatted properly:

164        -  ``var'' - the name used for the generator of the number fields (default 'a').
203        -  ``var'' - the name used for the generator of the number fields (default 'a').
246        -  ``var'' - the name used for the generator of the number fields (default 'a').

These results in 3 warnings when building the HTML version of the reference manual.

Change History (2)

comment:1 Changed 12 years ago by mvngu

  • Milestone changed from sage-4.1.1 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #6577.

comment:2 Changed 6 years ago by chapoton

  • Description modified (diff)
  • Report Upstream set to N/A
Note: See TracTickets for help on using tickets.