Opened 12 years ago

Closed 12 years ago

#6501 closed enhancement (duplicate)

Coin-or CLP/CBC

Reported by: ncohen Owned by: tbd
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: optional Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Following this message on SAGE-devel : http://groups.google.com/group/sage-devel/browse_thread/thread/9da47e06bcdfc49f

This is the package containing Clp/Cbc?, the LP solvers from Coin-Or http://www.coin-or.org/.

The goal is to built a native LP support for sage using GLPK ( a different solver ) because of License problems. This being said, Coin-OR is way more efficient and should be preferred by most people needing LP solvers ( with or without integer variables )

This package only contains the sources of the last Cbc release, installed with the original Makefile in SAGE.

It can be downloaded there : http://www-sop.inria.fr/members/Nathann.Cohen/cbc.spkg

Nathann

Change History (4)

comment:1 Changed 12 years ago by ncohen

Should be deleted. I created a new ticket by mistake, and the other one is more recent than this one.

http://trac.sagemath.org/sage_trac/ticket/6603

comment:2 Changed 12 years ago by mvngu

Nathann: So you're saying this ticket should be closed as a duplicate of #6603?

comment:3 Changed 12 years ago by ncohen

Indeed !!!

comment:4 Changed 12 years ago by mvngu

  • Milestone set to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from [with SPKG, needs review] Coin-or CLP/CBC to Coin-or CLP/CBC

Closing this as a duplicate of #6603.

Note: See TracTickets for help on using tickets.