Opened 12 years ago

Closed 12 years ago

#6490 closed enhancement (duplicate)

upgrade lisp ecl to version 9.6.2 which has been released

Reported by: was Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Change History (2)

comment:1 Changed 12 years ago by was

I've made a new spkg here in the obvious way:

http://sage.math.washington.edu/home/wstein/patches/ecl-9.6.2.spkg

It fails miserable with all kinds of "not defined" issues.

Upstream has been notified.

comment:2 Changed 12 years ago by mvngu

  • Milestone changed from sage-4.1.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #6564.

Note: See TracTickets for help on using tickets.